OldsPower.com  

Go Back   OldsPower.com > Discussion > Engine/Transmission/Driveability
Register Forums Gallery Support Us! FAQ Mark Forums Read

Help Support OldsPower.com
Reply
 
Thread Tools Rate Thread
Old 10-24-2007, 12:28 PM   #1
kevin442

Posts: n/a
Default 1995 Olds Cutlass Supreme (3100 v6)

There is a common problem I've heard about with these cars. The security light stays on and from time to time I have issues with getting the car to crank.
It has dash lights, door buzzer, etc. In other words it's getting juice, but none to the starter. I know my connections are all good, including a new neutral safety switch. I've been told this is common and something about some wire connection having a short which causes the malfunction and triggers the security light on the dash. Can anyone tell me where this problem lies, so I can fix the short? It don't do it all the time, but from time to time it won't crank, but if I let it set for a bit and try again it works fine. However, the security light stays on, which leads me to believe this is my problem, but don't know where the wires are that I've heard about.
TIA
  Reply With Quote
Old 10-24-2007, 03:18 PM   #2
kevin442

Posts: n/a
Default

Quote:
Originally Posted by MikeB View Post
Can't stress this enough, check ALL of your grounds.
Did you even read my post? It's not a ground.
  Reply With Quote
Old 10-25-2007, 06:08 AM   #3
PITO'S 84
 
PITO'S 84's Avatar

Title: Oldsmohaulic
Status: Offline
Join Date: Aug 2007
Location: Streamwood,Il
Posts: 1,681
Default

What kind of pass lock is it? The one with the chip in the key?
________
LovelyWendie99

Last edited by PITO'S 84 : 05-06-2011 at 09:27 PM.
  Reply With Quote
Old 10-25-2007, 04:42 PM   #4
kevin442

Posts: n/a
Default

yep
  Reply With Quote
Old 10-26-2007, 07:45 AM   #5
PITO'S 84
 
PITO'S 84's Avatar

Title: Oldsmohaulic
Status: Offline
Join Date: Aug 2007
Location: Streamwood,Il
Posts: 1,681
Default

Get a DVOM measure the resistance of the key chip and measure the resistance of the wire that conect to the IGN/CYL should be the same about +/- 10 write it down, go to radioshack and they should be able to help get u the resistors u need and solder them in between the wires and u bypass the the passlock or spend about 200.00$ and buy a new IGN/CYL. Also if you have a spare key that is fairly new try using that for awhile and see if that works, if it does happen, get a new key cut. MAKE SURE U HAVE VIN # AND POSSIBLE ID
________
CREAMY_SQUIRT

Last edited by PITO'S 84 : 05-06-2011 at 09:29 PM.
  Reply With Quote
Old 10-26-2007, 11:03 AM   #6
Eightupman
 
Eightupman's Avatar

Title: Parts Haulin Mule
Status: Offline
Join Date: Oct 2006
Location: Charleston, SC
Posts: 12,711
Photos:Users Photo Gallery
Default

http://vats.likeabigdog.com/

This should help

John
__________________
I don't know anything about anything. Just ask anyone.

www.facebook.com/darkroomimages.com
  Reply With Quote
Reply


Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -7. The time now is 04:59 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.6.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
OldsPower.com 2012 Herald/Rothe